Bug 635162 - [spin-kickstarts] - Respin 9-17-10 - Missing Readme
[spin-kickstarts] - Respin 9-17-10 - Missing Readme
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: spin-kickstarts (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-17 18:33 EDT by ^mp3axe^
Modified: 2010-09-18 10:36 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-18 10:36:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description ^mp3axe^ 2010-09-17 18:33:50 EDT
Description of problem:
readme-live-image-en_US.txt cannot be found when trying 
to create an updated iso for Fedora 13 LiveCD

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install spin-kickstarts, livecd-tools
2. run 'livecd-creator -c /usr/share/spin-kickstarts/fedora-livecd-desktop.ks -f Fedora-13-i686-Live'
3. watch for error messages
  
Actual results:
cp: cannot stat `/var/tmp/imgcreate-pAtl6D/install_root/usr/share/doc/HTML/readme-live-image/en_US/readme-live-image-en_US.txt': No such file or directory


Expected results:
No error occurs.

Additional info:
Comment 1 Bruno Wolff III 2010-09-18 10:36:04 EDT
The was fixed for some of the F14 spins with commit http://git.fedorahosted.org/git/?p=spin-kickstarts.git;a=commit;h=c488a9529c6032ba880a149f7fa3ac30c9e83898 .
We aren't going to backport that to F13 since the documentation is gone (the fix was to not try to copy it) and the resulting iso is OK.
However while checking on this, I see that the mini spin still tried to do that and have now done an upstream commit to fix that ks as well. The nightly composes will pick that up on the next build cycle. The spin-kickstarts package will get an update before F14 general availability release.

Note You need to log in before you can comment on or make changes to this bug.