This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 635399 - No desktop background on XFCE spin (F14 Beta RC2)
No desktop background on XFCE spin (F14 Beta RC2)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xfdesktop (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F14Beta/F14BetaBlocker
  Show dependency treegraph
 
Reported: 2010-09-19 08:40 EDT by Adam Williamson
Modified: 2010-09-22 00:10 EDT (History)
2 users (show)

See Also:
Fixed In Version: xfdesktop-4.6.2-2.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-22 00:10:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2010-09-19 08:40:09 EDT
XFCE spin for F14 Beta RC2 has no background (just shows black). Christoph
knows what the problem is :) Assigning to him.

According to our proposed artwork criteria - see jlaska's mail to test list -
this is a Beta blocker (we list a correct desktop background as an Alpha
requirement).
Comment 1 Adam Williamson 2010-09-19 08:42:46 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Fedora Update System 2010-09-19 08:56:08 EDT
xfdesktop-4.6.2-2.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/xfdesktop-4.6.2-2.fc14
Comment 3 Adam Williamson 2010-09-19 18:20:02 EDT
confirmed fixed with that xfdesktop build.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Fedora Update System 2010-09-20 14:40:56 EDT
xfdesktop-4.6.2-2.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xfdesktop'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/xfdesktop-4.6.2-2.fc14
Comment 5 Fedora Update System 2010-09-22 00:10:42 EDT
xfdesktop-4.6.2-2.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.