This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 6355 - weblint should be .noarch.rpm ?
weblint should be .noarch.rpm ?
Status: CLOSED NEXTRELEASE
Product: Red Hat Powertools
Classification: Retired
Component: weblint (Show other bugs)
6.1
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-25 18:56 EDT by Aleksey Nogin
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-26 09:51:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 1999-10-25 18:56:23 EDT
weblint RPM does not seem architecture-dependant (it only
includes a perl script and a man page). Shoudn't it be
.noarch.rpm instead of .i386.rpm ?
Comment 1 Tim Powers 1999-10-26 09:51:59 EDT
It should be, you're right. Since it was built for all architectures,
I will fix this for the next release.

Tim

Note You need to log in before you can comment on or make changes to this bug.