Bug 63558 - Unexpected stderr output from "man 8 sasldblistusers" command
Unexpected stderr output from "man 8 sasldblistusers" command
Status: CLOSED DUPLICATE of bug 66621
Product: Red Hat Linux
Classification: Retired
Component: cyrus-sasl (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-15 14:05 EDT by Glen A. Foster
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2002-04-15 14:05:56 EDT
Description of Problem: Something is not right with the sasldblistusers.8
man-page.  If you run the command "man 8 sasldblistusers 2> stderr", there's
data in the file "stderr".

Version-Release number of selected component (if applicable):
# rpm -qf $(which sasldblistusers)
cyrus-sasl-1.5.24-23

How Reproducible: 100%

Steps to Reproduce:
1. man 8 sasldblistusers 2> stderr

Actual Results: contents are as follows:
# cat stderr
<standard input>:30: name expected (got a special character): treated as missing
Expected Results: empty stderr output
Comment 1 Glen A. Foster 2002-04-15 14:06:32 EDT
... same results checking "saslpasswd" man-page, too.
Comment 2 Chris Ricker 2003-01-10 02:10:32 EST

*** This bug has been marked as a duplicate of 66621 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:48:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.