Bug 635618 - rhel39 guest cannot mount the cdrom for installation on rhel55kvm
rhel39 guest cannot mount the cdrom for installation on rhel55kvm
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kvm (Show other bugs)
5.5
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Markus Armbruster
Virtualization Bugs
: Triaged
Depends On:
Blocks: Rhel5KvmTier2
  Show dependency treegraph
 
Reported: 2010-09-20 06:46 EDT by slei
Modified: 2011-02-11 01:41 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-11 01:41:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description slei 2010-09-20 06:46:28 EDT
Description of problem:
when installing rhel3.9 manually on rhel5.5,rhel3.9 can't be installed for the following reason. rhel39 guest cannot mount the cdrom for installation on rhel55kvm

Version-Release number of selected component (if applicable):
uname -r
2.6.18-221.el5

rpm -q kvm
kvm-83-198.el5

How reproducible:


Steps to Reproduce:
1.run following command:

/home/autotest/client/tests/kvm/qemu \
-name 'vm1' \
-monitor stdio \
-drive file='/home/autotest/client/tests/kvm/images/win2008-32.qcow2',index=0,if=ide,media=disk,cache=none,format=qcow2 \
-net nic,vlan=0,model=rtl8139,macaddr='02:B8:C4:E7:45:33' \
-net tap,vlan=0,ifname='rtl8139_0_8000',script='/home/autotest/client/tests/kvm/scripts/qemu-ifup-vbr0',downscript='no' \
-m 2048 \
-smp 2 \
-drive file='/home/autotest/client/tests/kvm/isos/ISO/Win2008/32/en_windows_server_2008_datacenter_enterprise_standard_x86_dvd_X14-26710.iso',media=cdrom,index=1 \
-drive file='/home/autotest/client/tests/kvm/isos/windows/winutils.iso',media=cdrom,index=2 \
-cpu qemu64,+x2apic \
-soundhw ac97 \
-fda '/home/autotest/client/tests/kvm/images/floppy.img' \
-redir tcp:5000::10023 \
-vnc :0 \
-spice port=8000,disable-ticketing \
-qxl 1 \
-rtc-td-hack \
-M rhel5.5.0 \
-usbdevice tablet \
-boot d

2.run "sendkey ctrl-alt-f2" in qemu

3.the system will stop ,and you will watch the message about this problem
  
Actual results:


Expected results:


Additional info:
Comment 3 RHEL Product and Program Management 2011-01-11 15:52:17 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2011-01-11 17:53:18 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 6 Suqin Huang 2011-02-11 01:41:53 EST
can not reproduce in kvm-83-225.el5

Note You need to log in before you can comment on or make changes to this bug.