Bug 635701 - [abrt] gnome-packagekit-2.30.3-1.fc13: raise: Process /usr/bin/gpk-application was killed by signal 6 (SIGABRT)
[abrt] gnome-packagekit-2.30.3-1.fc13: raise: Process /usr/bin/gpk-applicatio...
Status: CLOSED DUPLICATE of bug 554011
Product: Fedora
Classification: Fedora
Component: cairo (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Benjamin Otte
Fedora Extras Quality Assurance
abrt_hash:89d01b33655780f3b94c59c99d6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-20 10:46 EDT by pmvr
Modified: 2010-09-21 13:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-21 13:55:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (37.18 KB, text/plain)
2010-09-20 10:46 EDT, pmvr
no flags Details

  None (edit)
Description pmvr 2010-09-20 10:46:21 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: gpk-application
component: gnome-packagekit
crash_function: raise
executable: /usr/bin/gpk-application
kernel: 2.6.34.6-54.fc13.i686
package: gnome-packagekit-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/gpk-application was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1284767404
uid: 500
Comment 1 pmvr 2010-09-20 10:46:23 EDT
Created attachment 448474 [details]
File: backtrace
Comment 2 Richard Hughes 2010-09-21 03:58:42 EDT
Reassigning to cairo, as I'm not sure the cause is in gpk.
Comment 3 Benjamin Otte 2010-09-21 13:55:26 EDT

*** This bug has been marked as a duplicate of bug 554011 ***

Note You need to log in before you can comment on or make changes to this bug.