Bug 63581 - stardict doesn't do anything useful
Summary: stardict doesn't do anything useful
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: stardict (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Leon Ho
QA Contact: Yu Shao
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-04-15 20:49 UTC by Bill Nottingham
Modified: 2014-03-17 02:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-16 02:59:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2002-04-15 20:49:48 UTC
[notting@apone: ~]$ stardict.sh 
X Error of failed request:  86
  Major opcode of failed request:  51 (X_SetFontPath)
  Serial number of failed request:  119
  Current serial number in output stream:  120
[notting@apone: ~]$

Comment 1 Jeremy Katz 2002-04-16 02:59:43 UTC
Fixed up to be happy (at least, works for me on my test box freshly installed in
simplified chinese and my workstation)

Comment 2 Jens Petersen 2002-04-16 03:17:43 UTC
Couldn't reproduce this, so closing for now.


Note You need to log in before you can comment on or make changes to this bug.