Bug 63594 - malformed manpage
Summary: malformed manpage
Status: CLOSED DUPLICATE of bug 63523
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mailx   
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
medium
low
Target Milestone: ---
Assignee: Jiri Ryska
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-16 02:56 UTC by Michal Jaegermann
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2002-04-16 02:56:14 UTC
Description of Problem:

After typing 'man mail' one see on a screen:

Usage: .Li argument ... (#301)

followed by a pause which depends on a machine used and on a weather/moon
phase and only after that man page shows up.

This is filed for beta2/Alpha because it has to be filed somewhere but
the same happens with RH 7.2 for x86 and also with "skipjack2".

Comment 1 Jiri Ryska 2004-10-27 11:51:33 UTC

*** This bug has been marked as a duplicate of 63523 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:48:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.