This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 635985 - bugzilla.redhat.com has no IPv6 address
bugzilla.redhat.com has no IPv6 address
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.6
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: Simon Green
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-21 05:03 EDT by A.J. Werkman
Modified: 2014-10-12 18:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-16 21:57:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description A.J. Werkman 2010-09-21 05:03:48 EDT
Description of problem:
Unable to file a bug report directly from anaconda to bugzilla in a IPv6 network.

Version-Release number of selected component (if applicable):
Anaconda 14.7.3

How reproducible:
Everytime

Steps to Reproduce:
1. Do a Fedora installation in a IPv6 network and force a bug
2. In the bug destination UI select bugzilla.redhat.com
  
Actual results:
Anaconda report a DNS problem

Expected results:
Anaconda should send the report to bugzilla

Additional info:
This bug is caused by the fact that bugzilla.redhat.com is not in the IPv6 domain. DNS resolution of bugzilla.redhat.com only comes back with an IPv4 address.
Comment 1 James Laska 2010-09-21 08:52:31 EDT
Thanks for the bug report, I'm marking this issue as a duplicate of a previously filed bug report against RC2.  Please direct additional comments or updates to that bug.  Thanks!

*** This bug has been marked as a duplicate of bug 635821 ***
Comment 2 A.J. Werkman 2010-09-21 09:46:23 EDT
I take the freedom to reopen this bug, because it is a different bug, than bug 635821. 635821 bug is related to a not propparly funktioning network.

This bug is caused by the fact that bugzilla.redhat.com does not have IPv6 network connectivity. It only resolves to a IPv4 address!
Comment 3 Brian Lane 2010-09-21 14:13:08 EDT
That isn't a bug with Anaconda. That's a bugzilla.redhat.com infrastructure problem.
Comment 5 Simon Green 2012-08-16 21:57:22 EDT
While this is an issue, it is one for the Red Hat IT team and not for Bugzilla itself (which does support IPv6).

Note You need to log in before you can comment on or make changes to this bug.