Bug 63606 - koncd needs cdrdao, should be isolated?
Summary: koncd needs cdrdao, should be isolated?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdemultimedia   
(Show other bugs)
Version: skipjack-beta2
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-16 06:43 UTC by Warren Togami
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-16 19:12:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Warren Togami 2002-04-16 06:43:34 UTC
From Bugzilla Helper:     
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-9; Linux)         
         
Description of problem:         
koncd uses tools like cdrdao, but it doesn't seem to be installed by default.      
Thus shouldn't koncd require the cdrdao package?    
 
Also, koncd is currently within the kdemultimedia package.  Perhaps it would 
be better to isolate koncd into a seperate binary RPM so people wont be forced 
to install the CD recording tools along with KDE? 
         
Version-Release number of selected component (if applicable):         
Skipjack beta 2 (up2date 4/14/2002)         
         
How reproducible:         
Always         
         
Steps to Reproduce:         
Use koncd feature that would need cdrdao.    
         
Actual Results:           
Wouldn't work because cdrdao is not installed by default.    
    
Expected Results:       
cdrdao should be installed so it would actually work.    
    
Additional Info:    
Please check that cdrecord and mkisofs packages are also dependencies of    
koncd.

Comment 1 Bernhard Rosenkraenzer 2002-04-16 19:12:29 UTC
koncd *is* a separate binary package.

Comment 2 Bernhard Rosenkraenzer 2002-04-16 19:26:54 UTC
Requirements for cdrecord and mkisofs added; since cdrdao isn't needed for 
normal operation, I've left it out.


Note You need to log in before you can comment on or make changes to this bug.