Bug 63638 - ee -root and ee --root not setting root image
ee -root and ee --root not setting root image
Status: CLOSED WONTFIX
Product: Red Hat Public Beta
Classification: Retired
Component: ee (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-16 12:55 EDT by Jukka Lehti
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-16 12:55:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jukka Lehti 2002-04-16 12:55:49 EDT
Description of Problem:

ee --help says:

ee options
  -r, --root                  Set root window image and leave

However, using those options just opens an image window and ee doesn't exit.


Version-Release number of selected component (if applicable):

Skipjack2, RH7.2.


How Reproducible:

Always.

Steps to Reproduce:
1. ee --root ./some_image.jpg (when in X)

Actual Results:

A new window with the image opens.

Expected Results:

The image should be set as X background.

Additional Information:
	
Experienced with gnome, fvwm, fvwm2.
Comment 1 Havoc Pennington 2002-04-16 14:06:29 EDT
We're dropping ee for the next release, and it's too late to fix this for 
the current release. Suggest the "xsri" utility for this, do "xsri --help"

For general ee type stuff, suggest gqview or Nautilus or Konqueror.

Note You need to log in before you can comment on or make changes to this bug.