Bug 636406 - [abrt] grip-1:3.2.0-29.fc13: IA__gtk_tree_model_get_valist: Process /usr/bin/grip was killed by signal 11 (SIGSEGV)
Summary: [abrt] grip-1:3.2.0-29.fc13: IA__gtk_tree_model_get_valist: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 610961
Alias: None
Product: Fedora
Classification: Fedora
Component: grip
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adrian Reber
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:66410c207f0ee88d2a7bfb3a192...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-22 06:41 UTC by Abhishek Singh
Modified: 2010-11-09 14:54 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:54:18 UTC


Attachments (Terms of Use)
File: backtrace (35.51 KB, text/plain)
2010-09-22 06:41 UTC, Abhishek Singh
no flags Details

Description Abhishek Singh 2010-09-22 06:41:17 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: grip
component: grip
crash_function: IA__gtk_tree_model_get_valist
executable: /usr/bin/grip
kernel: 2.6.34.7-56.fc13.x86_64
package: grip-1:3.2.0-29.fc13
rating: 4
reason: Process /usr/bin/grip was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1285134719
uid: 500

How to reproduce
-----
1. Open Grip
2. Try to Rip a CD

Comment 1 Abhishek Singh 2010-09-22 06:41:20 UTC
Created attachment 448862 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:54:18 UTC

*** This bug has been marked as a duplicate of bug 610961 ***

Comment 3 Karel Klíč 2010-11-09 14:54:18 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #610961.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.