Bug 636464 - gcin-1.5.6 is available
gcin-1.5.6 is available
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gcin (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Chung-Yen Chang
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-22 06:08 EDT by Upstream Release Monitoring
Modified: 2010-12-09 03:42 EST (History)
3 users (show)

See Also:
Fixed In Version: gcin-1.5.6-1.fc15
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-09 03:42:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2010-09-22 06:08:51 EDT
Latest upstream release: 1.5.6
Current version in Fedora Rawhide: 1.5.5
URL: http://cle.linux.org.tw/gcin/download/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring
Comment 1 Parag Nemade 2010-12-09 03:42:27 EST
gcin-1.5.6-1.fc15

Note You need to log in before you can comment on or make changes to this bug.