Bug 63647 - memory core dumps
memory core dumps
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-16 16:06 EDT by Sergio Monteiro Basto
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-28 23:38:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sergio Monteiro Basto 2002-04-16 16:06:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0; T312461; Q312461)

Description of problem:
I had install recentely kernel-2.4.9-31 and gives me, memory
core dumps (crash) on compaq presario 7xx laptop like kernel-2.4.7-10, but with 
kernel-2.4.9-21 works so prefectely,

so I think may be the problem is with kernel configuration of APIC
Advanded Progremmer Interrupts controller.
since if I compile kernel-2.5.7 with this option the computer doesnt
boot, and without it works well.
with kernel 2.5.7 works perfectely as well.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Buy one fresh Compaq presario 7xx laptop
2. Install Red Hat 7.2 
3. just boot up with kernel 2.4.7-10 or kernel 2.4.9-31

	

Additional info:
Comment 1 Sergio Monteiro Basto 2002-04-17 14:10:51 EDT
Additional info:
CPU:
Model: Mobile AMD Athlon(tm) 4 Processor
MHz: 996
BogoMIPS: 1985.74
Architecture: i686
Vendor: AuthenticAMD
Cache: 256 KB
Stepping: 2
Family: 6
Number of CPUs: 1
 
Memory:
RAM: 224 MB
Swap: 478 MB
 
DMI Info:
Product: 0760h
System: Presario 706EA 470024-541 0F07
Vendor: Compaq
Bios:

Phoenix

4.06CJ15 - 12/13/2001
Asset Tags:
chassis: No Asset Tag
 
system: 1V21KKH2A1H1
 
Hard Drives:
Description Bus Device Physical
FUJITSU MHN2200AT IDE hda 38760/16/63

Mouse:
Description Bus Device Driver
Generic 3 Button Mouse (PS/2) PSAUX psaux generic3ps/2

USB:
Description Bus Vendor String Driver
USB UHCI Root Hub USB   unknown
UHCI USB PCI VIA Technologies usb-uhci

Audio:
Description Bus Vendor String Driver
AC97 Audio Controller PCI VIA Technologies via82cxxx_audio

Video:
Description Bus Vendor String Driver
unknown device 5333 8d02 PCI S3 Inc. unknown

Other Devices:
Description Bus Vendor String Driver
VT8363/8365 [KT133/KM133] PCI VIA Technologies unknown
VT8363/8365 [KT133/KM133 AGP] PCI VIA Technologies unknown
VT82C686 [Apollo Super South] PCI VIA Technologies parport_pc
Bus Master IDE PCI VIA Technologies ignore
VT82C686 [Apollo Super ACPI] PCI VIA Technologies
Comment 2 Sergio Monteiro Basto 2003-06-28 23:38:13 EDT
I finally discover that the problem appears when APIC is enable in kernel
configuration with my Athlon.
this problem cames in all vanilla kernels. 

Note You need to log in before you can comment on or make changes to this bug.