Bug 63650 - Lpr does not indent plain text
Lpr does not indent plain text
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-04-16 17:29 EDT by kop
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-12-08 08:27:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description kop 2002-04-16 17:29:08 EDT
Description of Problem:

lpr -i dosen't work.

Version-Release number of selected component (if applicable):


How Reproducible:


Try "lpr -i 8 textfile", it won't be indented 8 characters.

Actual Results:

File prints without indentation.

Expected Results:

It should be indented.

Additional Information:
This is a huge pain as my standard paper for printing has 3 hole
punches so it can be placed in a binder.
Comment 1 Tim Waugh 2002-04-17 02:52:21 EDT
Also happens on 3.8.9-3.  After a brief look at the source it doesn't look 
like it's implemented yet.
Comment 2 kop 2002-08-19 13:44:46 EDT
It worked back in RH release 4 or 5.
Comment 3 Tim Waugh 2002-08-19 13:46:39 EDT
(When we were using the BSD print spooler.)
Comment 4 Tim Waugh 2004-12-08 08:24:48 EST
..and now we've changed spoolers again to CUPS.  However, -i is still not
Comment 5 Tim Waugh 2004-12-08 08:27:10 EST
Requested upstream:

Note You need to log in before you can comment on or make changes to this bug.