Bug 636512 - [abrt] zsh-4.3.10-5.fc13: raise: Process /bin/zsh was killed by signal 6 (SIGABRT)
Summary: [abrt] zsh-4.3.10-5.fc13: raise: Process /bin/zsh was killed by signal 6 (SIG...
Status: CLOSED DUPLICATE of bug 591377
Alias: None
Product: Fedora
Classification: Fedora
Component: zsh
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: James Antill
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:994a4072b4bfd04563ba9b4be26...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-22 13:00 UTC by ayatoujou
Modified: 2010-12-27 11:17 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-12-27 11:17:27 UTC


Attachments (Terms of Use)
File: backtrace (17.33 KB, text/plain)
2010-09-22 13:00 UTC, ayatoujou
no flags Details
File: comment (4.27 KB, text/plain)
2010-09-22 13:00 UTC, ayatoujou
no flags Details

Description ayatoujou 2010-09-22 13:00:10 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: zsh
Attached file: comment
component: zsh
crash_function: raise
executable: /bin/zsh
kernel: 2.6.34.7-56.fc13.x86_64
package: zsh-4.3.10-5.fc13
rating: 4
reason: Process /bin/zsh was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1285159729
uid: 500

Comment 1 ayatoujou 2010-09-22 13:00:14 UTC
Created attachment 448922 [details]
File: backtrace

Comment 2 ayatoujou 2010-09-22 13:00:18 UTC
Created attachment 448923 [details]
File: comment

Comment 3 Ricky Zhou 2010-12-27 11:17:27 UTC
This is a duplicate of #591377.

*** This bug has been marked as a duplicate of bug 591377 ***


Note You need to log in before you can comment on or make changes to this bug.