This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 636585 - Nepomuk Service Stub (nepomukservicestub), signal: Segmentation fault
Nepomuk Service Stub (nepomukservicestub), signal: Segmentation fault
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-22 12:02 EDT by Magnus Tuominen
Modified: 2010-10-05 03:51 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-04 12:35:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 252061 None None None Never

  None (edit)
Description Magnus Tuominen 2010-09-22 12:02:11 EDT
Description of problem:

Nepomuk crashed

Version-Release number of selected component (if applicable):

Application: nepomukservicestub (0.2)
KDE Platform Version: 4.5.1 (KDE 4.5.1)
Qt Version: 4.7.0
Operating System: Linux 2.6.35.4-28.fc14.x86_64 x86_64
How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
no crash.

Additional info:

track implementation of upstream report into f14 final.
https://bugs.kde.org/show_bug.cgi?id=252061
Comment 1 Adam Williamson 2010-09-22 12:08:44 EDT
we need this bug to exist in Fedora Bugzilla as it blocks F14 release, and we can't mark a KDE bug as blocking our release.

"In most cases, there must be no SELinux 'AVC: denied' messages or abrt crash notifications on initial boot and subsequent login (see Blocker_Bug_FAQ) "

(abrt should be read as KDE's bug reporting tool in this case :>)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Rex Dieter 2010-10-01 12:11:59 EDT
I wouldn't consider this a blocker, without more information.

What this on a fresh install or upgrade?  Fresh user or pre-exising home?
Comment 3 Rex Dieter 2010-10-01 13:30:56 EDT
At least one comment in irc,

[12:35] <adamw> i hit it on a reboot after install from live iirc

(I did a x86_64 install myself, and didn't see it).
Comment 4 Adam Williamson 2010-10-01 13:31:14 EDT
I hit this on first boot of a freshly installed system from Beta live image.
Comment 5 Magnus Tuominen 2010-10-01 16:47:23 EDT
I did a fresh install using the x86_64 beta kde livecd, and I have not seen this happening again since reporting the bug.
Comment 6 Ngo Than 2010-10-04 12:35:49 EDT
We can not reproduce this issue anymore. Feel free to reopen it again if this issue still shows up. thanks
Comment 7 Adam Williamson 2010-10-04 15:56:52 EDT
Ngo, please don't un-mark bugs as blockers when closing them in future. As long as the bug is closed, it won't actually be considered to be blocking the release, but if it turns out it's not fixed and it gets re-opened it *will* be blocking the release, which is what we want. It would be bad if this issue turned out not to be fixed, so it was re-opened, but because you had removed the Blocks: field it was no longer marked as a release blocker and we lost it for release.

Note You need to log in before you can comment on or make changes to this bug.