This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 636595 - [abrt] libvirt-0.8.3-2.fc14: dict_pos: Process /usr/sbin/libvirtd was killed by signal 11 (SIGSEGV)
[abrt] libvirt-0.8.3-2.fc14: dict_pos: Process /usr/sbin/libvirtd was killed ...
Status: CLOSED DUPLICATE of bug 628956
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
14
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
abrt_hash:c51dd068dc72611f6f7ac2e616d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-22 12:30 EDT by satellitgo
Modified: 2010-10-21 14:04 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-21 14:04:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (21.45 KB, text/plain)
2010-09-22 12:30 EDT, satellitgo
no flags Details

  None (edit)
Description satellitgo 2010-09-22 12:30:18 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: libvirtd
component: libvirt
crash_function: dict_pos
executable: /usr/sbin/libvirtd
kernel: 2.6.35.4-28.fc14.i686.PAE
package: libvirt-0.8.3-2.fc14
rating: 4
reason: Process /usr/sbin/libvirtd was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1285171386
uid: 0

comment
-----
fresh f14-Beta-RC3 Netinstall customize now wirh sugar-desktop (all) -games +education + scientific 
Plus Virtualization

How to reproduce
-----
1.try to start Virtual Machine Manager
2.
3.
Comment 1 satellitgo 2010-09-22 12:30:21 EDT
Created attachment 448980 [details]
File: backtrace
Comment 2 satellitgo 2010-09-22 15:00:18 EDT
Package: libvirt-0.8.3-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Virtrual Machine Manager failure to connect to QEMU
2.
3.
Comment 3 Dave Allan 2010-10-21 14:04:15 EDT

*** This bug has been marked as a duplicate of bug 628956 ***

Note You need to log in before you can comment on or make changes to this bug.