This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 63668 - clock sub-menu missing from applet menu
Summary: clock sub-menu missing from applet menu
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-applets (Show other bugs)
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-17 05:37 UTC by Richard Keech
Modified: 2013-07-03 13:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-17 06:56:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Keech 2002-04-17 05:37:07 UTC
Description of Problem:

There used to be a clock sub-menu under the applet menu in RHL7.1.  
In 7.2 and the 7.3 beta it is missing, ie under 

    foot -> applets -> clocks

the  menu is missing.  However at least one of the applets (asclock_applet)
is still available.


Version-Release number of selected component (if applicable):


How Reproducible:

Applies to any account.

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Richard Keech 2002-04-17 06:56:37 UTC
it turns out my version is not beta2, but a build done in 
the Brisbane office of beta1 plus newer packages.  So if
this has actually been fixed in the real beta2 well then 
good.

Comment 2 Havoc Pennington 2002-04-17 12:23:56 UTC
This was done on purpose; having 5 clocks was really silly. Now there's one clock
menu item, rather than a whole submenu.


Note You need to log in before you can comment on or make changes to this bug.