Bug 63669 - CIPE interface missing from neat
Summary: CIPE interface missing from neat
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-network (Show other bugs)
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-17 06:10 UTC by Richard Keech
Modified: 2013-07-03 13:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-17 06:58:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Keech 2002-04-17 06:10:02 UTC
Description of Problem:

In Red Hat Linux 7.2 it was possible to configure a CIPE interface
using neat (aka redhat-config-network).  That feature seems to be
missing from the version of neat accompanying skipjack.



Version-Release number of selected component (if applicable):

redhat-config-network-0.9.18-1

How Reproducible:


100%

Steps to Reproduce:
1. run neat
2. select Devices tab
3. select add  (CIPE is missing from list)

Actual Results:

CIPE is missing from devices list

Expected Results:


Additional Information:

Comment 1 Richard Keech 2002-04-17 06:58:20 UTC
it turns out my version is not beta2, but a build done in 
the Brisbane office of beta1 plus newer packages.  So if
this has actually been fixed in the real beta2 well then 
good.



Comment 2 Trond Eivind Glomsrxd 2002-04-17 14:26:19 UTC
It's there now, e.g. in 0.9.30-1.


Note You need to log in before you can comment on or make changes to this bug.