Bug 636695 - [abrt] xscreensaver-extras-1:5.11-9.fc13.respin1: solve_maze: Process /usr/libexec/xscreensaver/maze was killed by signal 11 (SIGSEGV)
Summary: [abrt] xscreensaver-extras-1:5.11-9.fc13.respin1: solve_maze: Process /usr/li...
Status: CLOSED DUPLICATE of bug 616341
Alias: None
Product: Fedora
Classification: Fedora
Component: xscreensaver
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b66665a8ba8aec8f0d7bb591e5c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-22 23:29 UTC by Thomas Spear
Modified: 2010-09-23 14:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-09-23 14:11:38 UTC


Attachments (Terms of Use)
File: backtrace (122.82 KB, text/plain)
2010-09-22 23:29 UTC, Thomas Spear
no flags Details

Description Thomas Spear 2010-09-22 23:29:23 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: maze -root
component: xscreensaver
crash_function: solve_maze
executable: /usr/libexec/xscreensaver/maze
kernel: 2.6.34.7-56.fc13.x86_64
package: xscreensaver-extras-1:5.11-9.fc13.respin1
rating: 4
reason: Process /usr/libexec/xscreensaver/maze was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1285187714
uid: 500

Comment 1 Thomas Spear 2010-09-22 23:29:27 UTC
Created attachment 449067 [details]
File: backtrace

Comment 2 Mamoru TASAKA 2010-09-23 14:11:38 UTC

*** This bug has been marked as a duplicate of bug 616341 ***


Note You need to log in before you can comment on or make changes to this bug.