Bug 636733 - Dashboard - Platforms Summary: Portlet always seems to have a bottom scrollbar
Dashboard - Platforms Summary: Portlet always seems to have a bottom scrollbar
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.0.0
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: Simeon Pinder
Corey Welton
:
Depends On:
Blocks: rhq4 jon30-dashboard
  Show dependency treegraph
 
Reported: 2010-09-23 00:20 EDT by Corey Welton
Modified: 2011-05-23 21:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-23 21:08:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (23.06 KB, image/png)
2011-02-14 14:25 EST, Corey Welton
no flags Details

  None (edit)
Description Corey Welton 2010-09-23 00:20:08 EDT
Description of problem:

Content in the Platform Summary field seems to be (at least) slightly too large to fit in the portlet itself.  Regardless as to the size of the column in which it is residing, it never seems to have enough room.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Add Platforms Summary portlet to a two-columned Dashboard.  
2.  Move it horizontally across columns and vertically within its own column
3.  View results
  
Actual results:
A scrollbar at the bottom of the portlet

Expected results:
No scrollbar

Additional info:
Comment 1 Simeon Pinder 2011-02-11 17:48:59 EST
This was fixed in one of many portlet fixes.  Moving this to on qa.
Comment 2 Corey Welton 2011-02-14 14:25:23 EST
Looks like it is still happening in a build from the last 24-48 hours... see forthcoming screenshot.
Comment 3 Corey Welton 2011-02-14 14:25:49 EST
Created attachment 478694 [details]
screenshot
Comment 4 Simeon Pinder 2011-04-04 17:01:22 EDT
This is now fixed in master commit: 4029f205610b44761109cf4e9d19574dc5df3265

view was attempting to anchor to right instead of left. Scrolling always appeared.

Putting this to ON_QA.
Comment 5 Mike Foley 2011-04-15 16:42:11 EDT
verified through interactive testing.  platform utilization portlet has no scrollbar and appears normal (all columns display and resize).  resized 2 column dashboard to very wide and very narrow, all is well.
Comment 6 Corey Welton 2011-05-23 21:08:49 EDT
Bookkeeping - closing bug - fixed in recent release.

Note You need to log in before you can comment on or make changes to this bug.