Bug 63681 - mozilla -remote doesn't open first window
mozilla -remote doesn't open first window
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-17 09:07 EDT by Joshua Jensen
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-17 09:07:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Jensen 2002-04-17 09:07:38 EDT
Description of Problem:

[joshua@mule joshua]$ mozilla -remote "openURL(http://www.redhat.com, new-window)"
No running window found.

Version-Release number of selected component (if applicable):

[joshua@mule joshua]$ rpm -q mozilla
mozilla-0.9.9-7


How Reproducible:

Don't have any mozilla windows open, then issue this command.  If there is
already a mozilla window open, then there are no problems.
Comment 1 Christopher Blizzard 2002-04-17 13:19:33 EDT
That's not a bug.  That's entirely intentional and is consistent with Netscape
4.x behaviour.
Comment 2 Joshua Jensen 2002-04-18 08:29:17 EDT
So netscape 4.x is still holding mozilla back?  There is no reason for mozilla
not to be MORE functional than netscape 4.x.
Comment 3 Christopher Blizzard 2002-04-18 13:31:01 EDT
It's not a question of holding things back, it's a question of maintaining
compatibility.

Note You need to log in before you can comment on or make changes to this bug.