Bug 636831 - [abrt] xscreensaver-extras-5.11-9.fc13.respin1: solve_maze: Process /usr/libexec/xscreensaver/maze was killed by signal 11 (SIGSEGV)
Summary: [abrt] xscreensaver-extras-5.11-9.fc13.respin1: solve_maze: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 616341
Alias: None
Product: Fedora
Classification: Fedora
Component: xscreensaver
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ede2096e435e47fa68f29854c7d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-23 12:56 UTC by Jiri Moskovcak
Modified: 2015-02-01 22:52 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-09-23 14:11:45 UTC


Attachments (Terms of Use)
File: backtrace (123.26 KB, text/plain)
2010-09-23 12:56 UTC, Jiri Moskovcak
no flags Details

Description Jiri Moskovcak 2010-09-23 12:56:24 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: maze -root
comment: Unfortunatelly I don't know how to reproduce this, jus started te xscreensaver, went away and when I got bakc I found this bug in ABRT's bug list ...
component: xscreensaver
crash_function: solve_maze
executable: /usr/libexec/xscreensaver/maze
kernel: 2.6.34.7-56.fc13.x86_64
package: xscreensaver-extras-5.11-9.fc13.respin1
rating: 4
reason: Process /usr/libexec/xscreensaver/maze was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1285243727
uid: 500

Comment 1 Jiri Moskovcak 2010-09-23 12:56:26 UTC
Created attachment 449206 [details]
File: backtrace

Comment 2 Mamoru TASAKA 2010-09-23 14:11:45 UTC

*** This bug has been marked as a duplicate of bug 616341 ***


Note You need to log in before you can comment on or make changes to this bug.