Bug 636910 - [abrt] kdebase-runtime-4.4.5-1.fc13: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
[abrt] kdebase-runtime-4.4.5-1.fc13: raise: Process /usr/bin/nepomukservicest...
Status: CLOSED DUPLICATE of bug 583350
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:69b99b4cc920e3fb7d4fe4555ce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-23 12:32 EDT by C.J.H.
Modified: 2010-09-24 07:08 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-24 07:08:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (34.90 KB, text/plain)
2010-09-23 12:32 EDT, C.J.H.
no flags Details

  None (edit)
Description C.J.H. 2010-09-23 12:32:41 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
comment: As I said in the step-by-step...."7.all this means is that it appears to be a completely random crash"...
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
kernel: 2.6.34.7-56.fc13.x86_64
package: kdebase-runtime-4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1285258901
uid: 1000

How to reproduce
-----
1.Log in to KDE
2.opened K3B to burn a disc
3.at the start of burning the 2nd disc got the abrt crash/popup happened
4.disc failed to even start to burn
5.closed k3b
6.reopened k3b to attempt to burn disc again=success
7.all this means is that it appears to be a completely random crash
Comment 1 C.J.H. 2010-09-23 12:32:44 EDT
Created attachment 449257 [details]
File: backtrace
Comment 2 Radek Novacek 2010-09-24 07:08:33 EDT

*** This bug has been marked as a duplicate of bug 583350 ***

Note You need to log in before you can comment on or make changes to this bug.