Bug 637089 - RFE: needinfo email notifications
RFE: needinfo email notifications
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.6
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-24 04:45 EDT by Daniel Mach
Modified: 2013-06-23 21:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-24 06:49:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Mach 2010-09-24 04:45:33 EDT
I'd like to get *periodical* email notifications that my info is needed somewhere.
I receive only one email now - when needinfo is set.
Would it be possible to get this feature to Bugzilla?
Comment 1 Noura El hawary 2010-09-24 06:49:05 EDT
Hi Daniel,

what you can do is to use whining:
https://bugzilla.redhat.com/editwhines.cgi

basically what you need to do is to create a save search that searched for all bugs with flag needinfo? set to yourself. and then you go the above page and set the periodic notification using your saved search. 

As this is not a bug, and the feature can be implemented in bugzilla, I will close the bug. please reopen if you have any other issues.

Note You need to log in before you can comment on or make changes to this bug.