Bug 63710 - RFE: Warnings and Choices about Firewall
Summary: RFE: Warnings and Choices about Firewall
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: phoebe
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
: 67612 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-17 18:56 UTC by Warren Togami
Modified: 2007-04-18 16:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-07 19:52:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Warren Togami 2002-04-17 18:56:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; .NET 
CLR 1.0.3705)

Description of problem:
All too often stuff like Bug 63663 occurs where people think services are 
broken because they are not aware of the default firewall blocking those ports.

This is a request to make several small changes to the installer and/or lokkit 
to make it more clear.  Perhaps several of the following would help:

1. More explicit warning during firewall config in the installer.
2. More checkbox options to open ports in installer and lokkit, perhaps 
adding "Samba" to that list.
3. More explicit boot time messages from /etc/init.d/ipchains by default.
4. Check if this is not already in FAQ documentation.

Version-Release number of selected component (if applicable):
Red Hat 7.2 and Skipjack

How reproducible:
Sometimes

Steps to Reproduce:
1. Less knowledgable user tries Red Hat Linux.
2. Tries to reach server XYZ from another machine on the network.

Actual Results:  
They often have no clue what to do and give up on Linux.

Expected Results:  
The system should give them more indication of what is occuring so they can 
possibly figure out the problem.

Comment 1 Michael Fulbright 2002-06-28 16:17:20 UTC
*** Bug 67612 has been marked as a duplicate of this bug. ***

Comment 2 Michael Fulbright 2003-03-07 19:52:12 UTC
The long term plan is to migrate this configuration from anaconda (which in
interactive mode will use a reasonable default) to firstboot/user land tools.


Note You need to log in before you can comment on or make changes to this bug.