Bug 637262 - mongodb server works only on little endian
mongodb server works only on little endian
Status: CLOSED DUPLICATE of bug 630898
Product: Fedora
Classification: Fedora
Component: mongodb (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Ionuț Arțăriși
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F-ExcludeArch-ppc F-ExcludeArch-s390x F-ExcludeArch-SPARC
  Show dependency treegraph
 
Reported: 2010-09-24 14:24 EDT by Dan Horák
Modified: 2010-09-25 11:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-25 11:09:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dan Horák 2010-09-24 14:24:38 EDT
from http://www.mongodb.org/downloads:
The MongoDB server (mongod) must run on a little-endian CPU, so if you are using a PPC OS X machine, mongod will not work.
Comment 1 Ionuț Arțăriși 2010-09-25 11:09:30 EDT

*** This bug has been marked as a duplicate of bug 630898 ***

Note You need to log in before you can comment on or make changes to this bug.