Bug 63731 - File listed twice: /usr/share/xemacs-21.4.6/lisp/finder-inf.elc
Summary: File listed twice: /usr/share/xemacs-21.4.6/lisp/finder-inf.elc
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: xemacs (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-18 00:13 UTC by Tyler Daniel
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-18 18:42:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tyler Daniel 2002-04-18 00:13:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020308

Description of problem:
This file is listed twice in the provides for some reason..
Since it is listed explicitly in xemacs.spec, commenting it out fixes the problem.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 1 Tyler Daniel 2002-04-18 18:42:06 UTC
I was just able to reproduce this error after a new rpm -i and rpm -ba xemacs.spec.

Comment 2 Trond Eivind Glomsrxd 2002-04-18 18:51:04 UTC
The reason it's listed explicitly, is that the install process won't necesarrily
detect this file if xemacs is already installed. Listing it explicitly doesn't
harm, but ensures it's included.

Comment 3 Tyler Daniel 2002-04-19 18:06:06 UTC
My rebuild of the rpm fails because the file is listed twice.  I'm using rpm ver
rpm-4.0.2-8..


Note You need to log in before you can comment on or make changes to this bug.