Bug 637345 - upgrade Unison to 2.32.52 (stable), 2.40.16 (beta)
Summary: upgrade Unison to 2.32.52 (stable), 2.40.16 (beta)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: unison227
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard W.M. Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 666751 (view as bug list)
Depends On: unison240
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-25 02:30 UTC by Jack Tanner
Modified: 2012-01-20 14:24 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-20 14:24:50 UTC
Type: ---


Attachments (Terms of Use)

Description Jack Tanner 2010-09-25 02:30:57 UTC
Description of problem:

The latest Unison available in Fedora and EPEL is old. Current versions are 2.32.52 (stable), 2.40.16 (beta). It'd be nice if both were available. Note that upgrading Unison will also require an upgrade to Ocaml.

Comment 1 Mark Chappell 2010-09-28 18:32:27 UTC
Bumping over to the Fedora unison component rather than the EPEL one, any update should definitely hit Fedora first.

Comment 2 Fedora Admin XMLRPC Client 2010-11-16 18:29:34 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Scott Schmit 2011-05-28 15:41:11 UTC
I'll point out that 2.40.61 is now considered stable, and there is no development version.

Comment 4 Matteo Settenvini 2011-11-15 18:55:14 UTC
Bug #666751 is possibly a duplicate of this.
Looks like stuff is going on in #734531.

Comment 5 Alex Lancaster 2011-11-15 19:16:37 UTC
*** Bug 666751 has been marked as a duplicate of this bug. ***

Comment 6 Gregor Tätzner 2012-01-20 14:24:50 UTC
unison has been updated to 2.40.63.


Note You need to log in before you can comment on or make changes to this bug.