Bug 63777 - kompare back trace when selecting
kompare back trace when selecting
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdesdk (Show other bugs)
7.3
i386 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-18 14:05 EDT by Ben Levenson
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-21 12:44:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kompare-backtrace (3.42 KB, text/plain)
2002-04-18 14:06 EDT, Ben Levenson
no flags Details

  None (edit)
Description Ben Levenson 2002-04-18 14:05:35 EDT
Description of Problem: 
Kompare occassionally backtraces while trying to jump to a specific 
'Difference' via the drop down menu. 
      
Version-Release number of selected component (if applicable):      
  kdesdk-kompare-3.0.0-5  
  tree: Valhalla-re0417.1 
 
How Reproducible:      
90% -- you might have to jump to several diff points before the app crashes. 
 
Steps to Reproduce:      
1. kompare two text files 
2. Use the 'Difference' drop down menu to jump to a specific diff. 
3. repeat until crash -- typically, 5 or less jumps will result in crash 
 
Actual Results: 
  [root@test121 root]# kompare 
  QObject::connect: No such signal KompareModelList::status(enum  
Kompare::Status) 
  QObject::connect:  (sender name:   'unnamed') 
  QObject::connect:  (receiver name: 'kompare_part') 
  QGList::locate: Index -8 out of range 
  KCrash: crashing.... crashRecursionCounter = 2 
  KCrash: Application Name = kompare path = <unknown> pid = 18087 
 
backtrace attachment to follow.
Comment 1 Ben Levenson 2002-04-18 14:06:10 EDT
Created attachment 54404 [details]
kompare-backtrace
Comment 2 Ben Levenson 2004-06-21 12:44:08 EDT
Seems to be working in RHEL3 (kdesdk-3.1.3-1.1) 

Note You need to log in before you can comment on or make changes to this bug.