Bug 637780 - [abrt] kdeutils-printer-applet-6:4.5.1-2.fc15: posixpath.py:67:join:AttributeError: 'QString' object has no attribute 'endswith'
[abrt] kdeutils-printer-applet-6:4.5.1-2.fc15: posixpath.py:67:join:Attribute...
Status: CLOSED DUPLICATE of bug 637115
Product: Fedora
Classification: Fedora
Component: kdeutils (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:fe15766c
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-27 07:43 EDT by STEVEN WARD
Modified: 2010-09-27 10:00 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-27 10:00:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (2.00 KB, text/plain)
2010-09-27 07:44 EDT, STEVEN WARD
no flags Details

  None (edit)
Description STEVEN WARD 2010-09-27 07:43:56 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: python /usr/bin/printer-applet
component: kdeutils
executable: /usr/bin/printer-applet
kernel: 2.6.35.4-28.fc14.i686
package: kdeutils-printer-applet-6:4.5.1-2.fc15
reason: posixpath.py:67:join:AttributeError: 'QString' object has no attribute 'endswith'
release: Fedora release 15 (Rawhide)
time: 1285587759
uid: 0
Comment 1 STEVEN WARD 2010-09-27 07:44:00 EDT
Created attachment 449871 [details]
File: backtrace
Comment 2 Kevin Kofler 2010-09-27 10:00:58 EDT

*** This bug has been marked as a duplicate of bug 637115 ***

Note You need to log in before you can comment on or make changes to this bug.