Bug 637931 - [abrt] wv-1.2.7-2.fc13: raise: Process /usr/bin/wvWare was killed by signal 6 (SIGABRT)
Summary: [abrt] wv-1.2.7-2.fc13: raise: Process /usr/bin/wvWare was killed by signal 6...
Status: CLOSED DUPLICATE of bug 598110
Alias: None
Product: Fedora
Classification: Fedora
Component: wv
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:366e5261f732d21d8b87adcfc3a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-27 19:03 UTC by Ken Dwyer
Modified: 2010-11-09 14:15 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:15:28 UTC


Attachments (Terms of Use)
File: backtrace (70.06 KB, text/plain)
2010-09-27 19:03 UTC, Ken Dwyer
no flags Details

Description Ken Dwyer 2010-09-27 19:03:09 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: wvWare -x /usr/share/wv/wvText.xml /tmp/gdlinux-mso-PYtn4HX6
comment: This crash has occurred several times in the past few days. I don't know what this program is or what it does. I assume it's a background process of some sort because these crashes don't seem to be related to anything I'm doing (but that's just a guess).
component: wv
crash_function: raise
executable: /usr/bin/wvWare
kernel: 2.6.34.7-56.fc13.i686
package: wv-1.2.7-2.fc13
rating: 4
reason: Process /usr/bin/wvWare was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1285613880
uid: 1001

Comment 1 Ken Dwyer 2010-09-27 19:03:11 UTC
Created attachment 450003 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:15:28 UTC

*** This bug has been marked as a duplicate of bug 598110 ***

Comment 3 Karel Klíč 2010-11-09 14:15:28 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598110.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.