Bug 638014 - mcelog: warning: 18446744073709551600 bytes ignored in each record
mcelog: warning: 18446744073709551600 bytes ignored in each record
Status: CLOSED DUPLICATE of bug 613565
Product: Fedora
Classification: Fedora
Component: mcelog (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jon Masters
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-27 22:16 EDT by Derek Atkins
Modified: 2010-11-01 10:09 EDT (History)
25 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 538550
Environment:
Last Closed: 2010-11-01 10:09:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Derek Atkins 2010-09-27 22:16:00 EDT
+++ This bug was initially created as a clone of Bug #538550 +++

It appears that there has been a regression in FC13 w.r.t. mcelog, because I'm seeing this on FC13.

Description of problem:
mcelog generates the following message when being run, including from cron.hourly:

mcelog: warning: 18446744073709551600 bytes ignored in each record
mcelog: consider an update

Version-Release number of selected component (if applicable):
mcelog-0.9pre1-0.1.fc13.x86_64

How reproducible:
Always

Steps to Reproduce:
1. # mcelog 
2.
3.
  
Actual results:
mcelog: warning: 18446744073709551600 bytes ignored in each record
mcelog: consider an update

Expected results:
No warnings
Comment 1 Dave Jones 2010-11-01 10:09:26 EDT

*** This bug has been marked as a duplicate of bug 613565 ***

Note You need to log in before you can comment on or make changes to this bug.