Bug 63817 - converting netscape profiles hangs mozilla
converting netscape profiles hangs mozilla
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-18 21:22 EDT by Ben Levenson
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-21 09:12:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2002-04-18 21:22:04 EDT
Description of Problem:
after choosing to convert my netscape 4 profile I am left with 5
mozilla-bin PIDs, but no browser window ever pops up.

Version-Release number of selected component (if applicable):
mozilla-0.9.9-7

How Reproducible:
100%

Steps to Reproduce:
1. rm -rf ~/.netscape/ ~/.mozilla/ (and for good measure, ~/.galeon/)
2. start netscape, browse a couple of sites, exit netscape.
3. start mozilla, select 'convert' netscape profile, wait for browser window.

Actual Results:
no browser window -- multiple mozilla-bin threads.
Comment 1 Ben Levenson 2002-04-18 21:25:15 EDT
Additional information:
Mozilla will works without issue if the PIDs are killed and it is restarted.
Comment 2 Michael Redinger 2002-04-21 09:11:54 EDT
   
Some additional notes:   
   
 
- Conversion seems to be successful. Eg. all the netscape mail settings are   
  correctly converted.   
   
- The same thing happens if you don't choose "convert profiles" and then   
  "manage profiles". In the following dialog one profile is already    
  available. If you select it and select "Start Mozilla", a popup dialog   
  says that this is a Netscape Profile and asks you if you want to copy it.   
  Now mozilla hangs as described.  
Comment 3 Christopher Blizzard 2002-08-29 18:24:36 EDT
Works for me.

Note You need to log in before you can comment on or make changes to this bug.