Bug 63819 - Kernel Panic w/ AMD Duron in VMware
Kernel Panic w/ AMD Duron in VMware
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2002-04-18 22:16 EDT by Need Real Name
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-06-08 12:43:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-04-18 22:16:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020308

Description of problem:
I tried installing under the latest beta under vmware using bootnet.img and I am
getting a kernel panic when booting the installer kernel.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install the latest vmware workstation 3.1
2. Create a boot floopy from bootnet.img
3. Boot on an AMD Duron processor in VMWare (host RH7.2)

Actual Results:  Kernel Panic

Expected Results:  It should have let me install the latest redhat beta.

Additional info:

I was running the first skipjack beta under vmware with a k6-2/500 and
everything was working fine.  I upgraded my motherboard to an AMD Duron 1000Mhz
and I got the kernel panic on boot up of beta2.  Thinking it was VMware I
updated to the latest 3.1 and started a new guest OS using beta2's
bootnet.img->floppy.  Still received the kernel panic (posted below).

I tried a 7.2 bootnet.img just to make sure it was working, and it loaded fine.

I realize that this might just be a problem with VMware, thought I would post
anyway.  I don't have any spare partitions to test w/o VMWare at the moment.

Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... general protection fault: 0000
CPU: 0
EIP: 0010:[<c02740bc>]     Not tainted
EFLAGS: 00000202
eax: 000006d0 ebx: 00000000 ecx: 00000001 edx: c025a1c8
esi: 00079800 edi: c0105000 ebp: 0006e000 esp: c0273fd4
ds: 0018 es:0018 ss:0018
Process swapper (pid: 0, stackpage=c0273000)
Stack c02741b0 c02590e0 c02236a7 c02590e0 c027468e 00006000 00006000 00006000 
      00006000 c029f380 c0100191
Call Trace:

Code: 0f 22 e0 68 f9 29 24 c0 e8 b7 37 ea ff 59 db e3 dd 05 e0 9b
 <0>Kernel panic: Attpempted to kill the idle task!
In idle task - not syncing

Note You need to log in before you can comment on or make changes to this bug.