Bug 6383 - Choosen keymap unused in Disk Druid
Choosen keymap unused in Disk Druid
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-26 09:17 EDT by e4borgen
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-08 14:06:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description e4borgen 1999-10-26 09:17:22 EDT
When installing RedHat 6.1 (text dialog since GTK crashed
 twice during my first tries)
I choose swedish keymap in one of the first dialogs but it
doesn't seem to be activated when I enter Disk Druid and
enter all partionions mountpoints.

For instance is the '/' (slash) key positioned in the lower
right positon of the keyboard (US-mapping ?)but should be
mapped on <SHIFT>-7 in a swedish keyboard.

//Per Borgentun
Comment 1 Jay Turner 1999-11-30 14:37:59 EST
Were you performing a text or graphical installation?  That is, did you answer
the text question of what keyboard to use, but then went into GUI for the rest
of the installation.  There is a know bug that the two (text and graphics) are
not talking to one another.

Please reopen if this is not the case.

*** This bug has been marked as a duplicate of 7275 ***
Comment 2 e4borgen 1999-12-01 02:38:59 EST
This bug is a duplicate of 6738 and 6928.

I choose text installation and swedish keymap but during
the install the keymap was US.

After reboot the right keymap is choosen though (in constrast to
the other bugs marked as 'duplicate').
I did not install linuxconf or any RedHat administration
tools (those written in python).

//Per Borgentun
Comment 3 Jay Turner 2000-02-08 14:06:59 EST
This is fixed in the latest RawHide.

Note You need to log in before you can comment on or make changes to this bug.