Bug 63832 - /sbin/loader segfaults on Compaq Contura
/sbin/loader segfaults on Compaq Contura
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-19 05:14 EDT by Jos Vos
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-19 13:08:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2002-04-19 05:14:21 EDT
Description of Problem:
Installing RH 7.3b4 on a Compaq Contura (486 laptop with 32 MB) fails, because
/sbin/loader exits with signal 11.

Version-Release number of selected component (if applicable):
Anaconda in 7.3b4.

How Reproducible:
Always.

Additional Information:
RH 7.2 installs fine on this laptop (I just did it...).
Comment 1 Jeremy Katz 2002-04-19 06:07:20 EDT
Just to verify -- this 486 does have a math coprocessor, correct?
Comment 2 Jos Vos 2002-04-19 06:14:53 EDT
Yep (fpu: yes).
Comment 3 Michael Fulbright 2002-04-19 12:56:28 EDT
How far does it get on VC3?
Comment 4 Jos Vos 2002-04-19 13:08:52 EDT
Last message on  VC3 is "* looking for USB controller".  Which made me trying
with "nousb", but then the same problem occurs a bit later, when the main screen
is already blue, with "* in startPcmcia()" being the last message on VC3.
Comment 5 Michael Fulbright 2002-04-24 12:40:06 EDT
We require a Pentium process with 7.3 anyways. I can't think of a reason this
shouldn't work, but apparently something about this older hardware is different.
 We do not have this hardware so we really can't reproduce or fix this issue.
Comment 6 Jos Vos 2002-04-24 12:57:16 EDT
What do you mean with "we require a Pentium processor"?  For laptops only?  I'ld
love to help fixing this (I have the hardware), so if you have any
suggestions...

Note You need to log in before you can comment on or make changes to this bug.