Bug 63836 - lang-table strings -> anaconda.pot problem
Summary: lang-table strings -> anaconda.pot problem
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-19 10:58 UTC by Pedro Miguel Marques Morais
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-19 10:58:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pedro Miguel Marques Morais 2002-04-19 10:58:49 UTC
The following is being fetch from lang-table to anaconda.pot:
"Portuguese(Brasilian) pt"
It should only be:
"Portuguese(Brasilian)"
This is the string that the installer is using on the gettext call, and
has a result it appears untranslated.

Comment 1 Jeremy Katz 2002-04-19 11:26:58 UTC
pt_BR was dropped due to incomplete translations and the other places with this
probably have ben fixed manually in the internal copies of the po files


Note You need to log in before you can comment on or make changes to this bug.