Bug 63839 - gnome help center needs additional infos
gnome help center needs additional infos
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: gnome-user-docs (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-19 07:22 EDT by Dr. Peter Boy
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-06 05:36:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dr. Peter Boy 2002-04-19 07:22:38 EDT
Description of Problem:

The question mark icon in the gnome panel opens the Gnome Projekt help browser
in nautilus, which currently leads to the User's Guide. In previous version
there were also links to man, info, and others. These are now available by the
help tab in the left bar of nautilus. 

But the user's attention is guided the the bigger center window with gnome
user's guide only, and the help tab is likely to be overseen at least by a new
user (which is the one who most urgently needs easy accessable help!). Therefore
you should add the old links to the panel as well or at least (or additionally
to educate the user) add a hint (text) that additional system help is available
via help tab in any nautilus window.

May I stress upon the fact that this is an important matter of usebility,
because a central access to documentation is essential (and the question mark
icon surrogates it at a prominent place)

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Marco Pesenti Gritti 2004-11-06 05:36:38 EST
In recent gnome versions the Help menu opens yelp which doesnt display
info about the manuals at all. It's an upstream decision and I
personally think it's the right one (no need to expose the desktop
users to command lines). I think it's still possible to open man and
info from the command line.

Closing as UPSTREAM since there is where the issue should be brought
and discussed.

Note You need to log in before you can comment on or make changes to this bug.