Bug 63840 - KDM ignores system default language
KDM ignores system default language
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-19 07:22 EDT by Pedro Miguel Marques Morais
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-13 14:56:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pedro Miguel Marques Morais 2002-04-19 07:22:40 EDT
Description of Problem:
After an install that selects, for example, Portuguese as the default language,
KDM still uses the default C locale.
All other KDE apps (after login) use the language/locale selected during install.
Comment 1 Pedro Miguel Marques Morais 2003-02-13 14:56:10 EST
doesn't matter anymore since Red Hat now used gdm for both KDE and Gnome desktops.

Note You need to log in before you can comment on or make changes to this bug.