This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 638469 - ibus should not require ibus-gtk3
ibus should not require ibus-gtk3
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F14Target
  Show dependency treegraph
 
Reported: 2010-09-29 01:00 EDT by Jens Petersen
Modified: 2010-10-08 08:38 EDT (History)
3 users (show)

See Also:
Fixed In Version: ibus-1.3.7-11.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-08 08:38:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2010-09-29 01:00:24 EDT
Description of problem:
ibus should not require ibus-gtk3.
In fact I don't think it should even require ibus-gtk2.

Version-Release number of selected component (if applicable):
ibus-1.3.7-6.fc14

Steps to Reproduce:
1. rpm -q --requires ibus | grep gtk3
  
Actual results:
requires ibus-gtk3 which fulls in gtk3 to Live media, etc.

Expected results:
no gtk3 dependency from base package
Comment 2 Fedora Update System 2010-10-07 03:35:13 EDT
ibus-1.3.7-11.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/ibus-1.3.7-11.fc14
Comment 3 Fedora Update System 2010-10-07 15:53:39 EDT
ibus-1.3.7-11.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ibus'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/ibus-1.3.7-11.fc14
Comment 4 Fedora Update System 2010-10-08 08:38:40 EDT
ibus-1.3.7-11.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.