Bug 63863 - authconfig in Japanese install off sides of screen
Summary: authconfig in Japanese install off sides of screen
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-19 18:11 UTC by David Lawrence
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-19 18:11:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Lawrence 2002-04-19 18:11:20 UTC
Description of Problem:  
Authconfig during the anaconda text mode install with Japanese extends off 
both sides of the screen. Sometimes it goes far enough off where the 
checkboxes are not visible which makes it hard to configure anything. Seems to 
be caused by one of the translated strings not wrapping properly or too large 
for the box.  
  
Version-Release number of selected component (if applicable):  
/mnt/test/Valhalla-re0419.4

Comment 1 Michael Fulbright 2002-04-24 16:36:25 UTC
It was decided to not hold up the gold release to fix this issue.


Note You need to log in before you can comment on or make changes to this bug.