Bug 638678 - Strange sound on mp3 flash website
Summary: Strange sound on mp3 flash website
Status: CLOSED DUPLICATE of bug 638477
Alias: None
Product: Fedora
Classification: Fedora
Component: libflashsupport (Show other bugs)
(Show other bugs)
Version: 14
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-29 15:59 UTC by JCHuynh
Modified: 2010-09-29 16:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-29 16:49:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description JCHuynh 2010-09-29 15:59:03 UTC
Description of problem:
Get strange sound when playing mp3 music on flash website.
Tested on Youtube, works fine.

Version-Release number of selected component (if applicable):
Shockwave Flash 10.2 d161

How reproducible:
strange sound on website like this
http://mp3.zing.vn/mp3/nghe-bai-hat/Vui-hay-buon-Minh-Hang.IW6BCDUU.html

Steps to Reproduce:
1.
2.
3.
  
Actual results:
terrible sound

Expected results:
good as it does on fedora 13

Additional info:

Comment 1 Bill Nottingham 2010-09-29 16:49:53 UTC

*** This bug has been marked as a duplicate of bug 638477 ***


Note You need to log in before you can comment on or make changes to this bug.