This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 638678 - Strange sound on mp3 flash website
Strange sound on mp3 flash website
Status: CLOSED DUPLICATE of bug 638477
Product: Fedora
Classification: Fedora
Component: libflashsupport (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-29 11:59 EDT by JCHuynh
Modified: 2010-09-29 12:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-29 12:49:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description JCHuynh 2010-09-29 11:59:03 EDT
Description of problem:
Get strange sound when playing mp3 music on flash website.
Tested on Youtube, works fine.

Version-Release number of selected component (if applicable):
Shockwave Flash 10.2 d161

How reproducible:
strange sound on website like this
http://mp3.zing.vn/mp3/nghe-bai-hat/Vui-hay-buon-Minh-Hang.IW6BCDUU.html

Steps to Reproduce:
1.
2.
3.
  
Actual results:
terrible sound

Expected results:
good as it does on fedora 13

Additional info:
Comment 1 Bill Nottingham 2010-09-29 12:49:53 EDT

*** This bug has been marked as a duplicate of bug 638477 ***

Note You need to log in before you can comment on or make changes to this bug.