This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 638705 - An exception error occurs when installing to my ich9 intel raid 0 array
An exception error occurs when installing to my ich9 intel raid 0 array
Status: CLOSED DUPLICATE of bug 584328
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-29 13:47 EDT by Don Church
Modified: 2010-09-29 14:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-29 14:28:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Don Church 2010-09-29 13:47:34 EDT
Description of problem:


Version-Release number of selected component (if applicable):fedora 14 beta


How reproducible:from dvd drive live install


Steps to Reproduce:
1.install to hard drive
2.select non standard drive option (forgot name)
3.I selected one of my two virtual drives created by intel raid creation tool.
  
Actual results:an immediate error occurs when continue is selected


Expected results:


Additional info:
when I tried the using the standard drive option a kernel crash happened when analysing my drives. 

my fedora13 64bit install from months ago finally worked after multiple attempts with the different drive options and it was very finicky.  If an incorrect option was selected and an error occurred, I had to reboot to start the install over in order to succeed.

I couldn't remember my bugzilla login info so didn't paste trace but will redo and paste output momentarily.
Comment 1 Don Church 2010-09-29 14:18:58 EDT
Sorry I left out some steps (crappy memory), it wasn't until after I entered the root password that the error occurred and when I repeated the process and sent trace to bugzilla, a new bug report was created:

bug 584328
Comment 2 Chris Lumens 2010-09-29 14:28:17 EDT

*** This bug has been marked as a duplicate of bug 584328 ***

Note You need to log in before you can comment on or make changes to this bug.