Bug 63875 - RFE: add capability to process uninstalled packages
RFE: add capability to process uninstalled packages
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-19 17:17 EDT by Gene Czarcinski
Modified: 2015-01-07 18:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-19 17:17:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-04-19 17:17:28 EDT
Currently, up2date will only download/installed already installed packages.

Via some means of adding packages which have not already been installed.  This
could be done via editing the rhn.redhat.com website or (preferrably) via up2date.

Rational:

When a system is first installed, many (but usually not all) packages are
installed.  After apply maintenance via up2date, a number of packages are
updated.  After some time passes, a new package is needed.  Howeer, updated
packages are installed so you cannot go back to the original cdroms to install
the packages because or other dependencies.

This can be especially true for an upgraded system.
Comment 1 Gene Czarcinski 2002-04-20 03:04:33 EDT
Seems the current version has the capabilities

Note You need to log in before you can comment on or make changes to this bug.