Bug 638816 - attributes in tags break translation merge
attributes in tags break translation merge
Status: CLOSED ERRATA
Product: Publican
Classification: Community
Component: publican (Show other bugs)
1.6
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-29 22:10 EDT by Chester Cheng
Modified: 2010-11-23 23:20 EST (History)
4 users (show)

See Also:
Fixed In Version: publican-2.2-0.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-10 19:26:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chester Cheng 2010-09-29 22:10:41 EDT
Description of problem:


Version-Release number of selected component (if applicable):
CSB
publican-2.1.el5

How reproducible:
Always

Steps to Reproduce:
1. Checkout Red_Hat_Enterprise_Linux/6.0/FINAL/Migration_Guide
2. publican build --format html --lang zh-TW
3. firefox tmp/zh-TW/html/index.html
4. See the column title of Table 1.1 in Section 1.2
  
Actual results:
Package/Description

Expected results:
Localized "Package/Description"

Additional info:
Comment 1 Jeff Fearn 2010-09-29 23:20:12 EDT
This was due to the tags containing attributes, which were not being detected by the merge process. Fixed detection of attributes in the message id's.

Fixed in build: 2.1-0%{?dist}.t120

Note You need to log in before you can comment on or make changes to this bug.