This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 63886 - relocation error: /usr/lib/libguile.so.6: undefined symbol: qt_error
relocation error: /usr/lib/libguile.so.6: undefined symbol: qt_error
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: guile (Show other bugs)
1.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-20 06:36 EDT by Geert Kloosterman
Modified: 2015-03-04 20:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-20 06:36:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Geert Kloosterman 2002-04-20 06:36:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-0.13 i686)

Description of problem:
gnucash fails to start because of a relocation error in libguile:
gnucash: relocation error: /usr/lib/libguile.so.6: undefined symbol: qt_error

Version-Release number of selected component (if applicable): 1.3.4-18


How reproducible:
Always

Steps to Reproduce:
1. type "gnucash" on the command prompt and press return

	

Actual Results:  I got the  following (fatal) error:
gnucash: relocation error: /usr/lib/libguile.so.6: undefined symbol: qt_error


Expected Results:  gnucash should have started

Additional info:

redhat version: 7.2.93
guile version : guile-1.3.4-18

When I "downgrade" to guile-1.3.4-16 from the 7.2 distribution gnucash starts
without any problems.
Comment 1 Phil Knirsch 2002-04-22 05:52:35 EDT
guile-1.3.4-19 and gnucash-1.6.6-3 fix this problem.

To be found at:

  ftp://ftp.redhat.com/pub/redhat/linux/rawhide/i386/RedHat/RPMS

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.