Bug 63892 - initscripts should require rather new procps due to sysctl -e?
Summary: initscripts should require rather new procps due to sysctl -e?
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 7.3
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-20 19:21 UTC by Pekka Savola
Modified: 2014-03-17 02:27 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2005-09-29 19:52:14 UTC


Attachments (Terms of Use)

Description Pekka Savola 2002-04-20 19:21:10 UTC
sysctl -e feature was implemented in procps:

* Fri Mar 23 2001 Bill Nottingham <notting@redhat.com>

- add a '-e' to sysctl to ignore errors (#31852)

Should initscrips Require a recent enough procps as sysctl -e is being used there?

Comment 1 Bill Nottingham 2005-09-29 19:52:14 UTC
Closing bugs on older, no longer supported, releases. Apologies for any lack of
response.

Realistically, any version of procps these days will be ok.


Note You need to log in before you can comment on or make changes to this bug.