This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 639047 - Update manager crashes when viewing available updates.
Update manager crashes when viewing available updates.
Status: CLOSED DUPLICATE of bug 638922
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.5
i686 Linux
low Severity medium
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-30 13:05 EDT by itsupport
Modified: 2013-01-10 05:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-01 10:34:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Crash output (1.71 KB, text/plain)
2010-09-30 13:05 EDT, itsupport
no flags Details

  None (edit)
Description itsupport 2010-09-30 13:05:54 EDT
Created attachment 450817 [details]
Crash output

Description of problem:
When I click on "view updates" from the RHN update manager I get an error message and I can't install the recommended updates.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Click on "view updates" and then get error message
2.
3.
  
Actual results:
The applicatin crashed.

Expected results:
I should see a list of available updates to install.

Additional info:
See attached error output
Comment 1 James Antill 2010-10-01 10:34:43 EDT

*** This bug has been marked as a duplicate of bug 638922 ***

Note You need to log in before you can comment on or make changes to this bug.